abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Thermostat 2 Alexa Google HC+

jrehhofj
Junior Homie

Hallo,

 

Wir haben gestern den BSH Controller und (erstmal) 2x Thermostat 2 installiert. Abgesehen von einer holprigen Einrichtung, haben beide Thermostate je einmal den Raum komplett überhitzt, und morgens haben die Thermostate nicht weit genug geöffnet, um die Solltemperatur erreichen zu können (14% Öffnung, Heizung blieb kalt).

 

Aber das eigentliche Problem liegt bei der Anbindung an die Partner. Zwar finden Alexa Google Home und HC+ teilweise die Geräte, und die Statusabfrage scheint auch zu funktionieren, eine Einstellung ist aber bei allen 3en nicht möglich, mit unterschiedlichen folgen: Alexa deaktiviert den Skill, Google tut so als sei nix passiert und schiebt den Sollwert wieder zurück, und HC+ meldet, dass keine Verbindung möglich sei.

 

Hat jemand ähnliche Probleme? Gibt es hier Lösungsvorschläge?

 

Ein ausgefallenes system könnte ich akzeptieren, aber 3 deuten doch auf ein direktes Problem mit der Bosch Cloud oder meinem Controller oder Account hin.

 

Danke.

12 ANTWORTEN 12

Christopher
CEO of the Homies

Wenn du das System gestern erst eingerichtet hast, kann es gut sein das die Themostate noch das aktuelle Update laden. In der Zeit sind sie nur eingeschränkt erreichbar. 

Seit 2019 privater BSH Nutzer

Lt. App sind die Thermostate bereits geupdatet. Gestern wurde das Update lt. App durchgeführt, aktueller Status: Firmware ist aktuell.

Geomo
CEO of the Homies

@jrehhofj Schau mal hier, das Problem ist hinlänglich bekannt und diskutiert.Am 16.11. soll es ein Update geben, welches das Problem mit den Heizkörperthermostat II endlich löst (siehe aktualisierte Informationen beim roten Megafon 📣).

Probleme bei der Installation kann es z.B. geben, wenn der BSH Controller nicht mit ausreichend Abstand zum Router oder anderen Funkquellen aufgestellt ist. Empfohlen wird ca. 1 m.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Installiert sind sie ja scheinbar. Es hat wohl eher Probleme mit den Cloudpartner.

Seit 2019 privater BSH Nutzer

jrehhofj
Junior Homie

@Christopher genau, installiert sind sie, ich wollte anfangs nur darauf hinweisen, dass die mit 10.11 "gelösten" Probleme teils immernoch bestehen.

 

Da BSH ja sagt daran zu arbeiten, kann ich den Teil soweit erstmal akzeptieren, wenn es auch nicht schön ist.

 

Meine Frage bezog sich, wie der Titel ja auch suggeriert, auf die Verknüpfung mit den Partnern, da ich hier im Haus einige Dinge über die erwähnten Partner steuere, ist eine funktionierende Anbindung für mich eine Grundvoraussetzung. Alle anderen Systeme arbeiten ja auch miteinander.

Hast du die Verknüpfungen nicht mal getrennt, sowie die Cloud in der Bosch App aus und wieder eingeschaltet und dann die Verknüpfungen neu hergestellt?

Seit 2019 privater BSH Nutzer

@Christopher 

Ich habe alle Verbindungen getrennt und neu gesetzt, ich habe auch das ganze Bosch system, also alle Thermostate und den Controller auf Werkseinstellungen gesetzt und dann die Verknüpfung nochmal hergestellt, leider immer mit dem selben Ergebnis. Ich habe auch darauf geachtet die Verbindung von beiden Seiten zu trennen, z.b. erst bei Google, dann bei BSH.

Egal was ich versucht habe, das Ergebnis sieht immer annähernd gleich aus. Das einzige, was Mal anders war, dass Thermostate von den Partnern Mal erkannt werden und Mal nicht. Meist tauchen sie aber auf, und dann ist es immer wie oben beschrieben.

Christopher
CEO of the Homies

Das ist merkwürdig. Wenn du das Wlan am Smartphone ausstellst kannst du dann noch auf den Controller drauf zugreifen? Ansonsten mal beim Support anfragen.

Seit 2019 privater BSH Nutzer

Guter Hinweis, aber das hat funktioniert, also ich kann über das Mobilfunknetzt auf das BSH system zugreifen und auch das Thermostat steuern. Fernzugriff scheint also grundsätzlich zu funktionieren.

Edith:

 

Video hochladen hat nicht geklappt, daher hab ich den Inhalt entfernt

Geomo
CEO of the Homies

@jrehhofj Du kannst z.B. das Video in einer Cloud speichern und den Link hier teilen

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Scythe
Junior Homie

Ich habe jetzt genau das gleiche Problem, für ca. eine Woche konnte ich alle 8 Thermostate II mit dem Controller II über Google home steuern und nun sagt der sprachassistent plötzlich, das die Geräte nicht erreichbar sind und wenn man sie in der google home app ansteuert, springen sie immer aif den ursprünglichen Wert zurück.

Über die Bosch App ist alles erreichbar und steuerbar. Mehrmaliges reconnecten etc. hat wie auch oben bereits geschrieben nichts geändert.

 

Gibt's da mittlerweile evtl. mehr Infos, ob daran immernoch gearbeitet wird, oder muss ich eine andere Lösung finden? 😅