abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Zwischenstecker kompakt wird nicht gefunden

mucdude
Junior Homie

Hallo zusammen,

 

Ich probiere seit einigen Stunden einen Zwischenstecker kompakt in meinem System anzumelden, aber ich komme einfach nicht weiter. Nach 2 Minuten anlernen bekomme ich die Nachricht "Das Gerät wurde nicht gefunden". Folgendes habe ich schon probiert:

 

- Zwischenstecker im gleichen Raum wie Controller installiert (3m Abstand)

- Mehrere Resets des Zwischensteckers gemacht (grüne LED hat geleuchtet!)

- Reset während des Anlernens gemacht

- Controller neu gestartet

- Installationscode per Hand eingegeben

- Handy mit App neu gestartet

 

Meine beiden anderen Geräte (Thermostat II) wurden anstandslos gefunden und verbunden (auch in weit entfernten Räumen). Der Controller ist ca. 2m von anderen Geräten entfernt, wird also nicht gestört. Der Zwischenstecker wird nicht in der Liste meine Geräte aufgeführt (Mehr, Protect+, Abschließen).

 

Hat jemand noch eine Idee! Bin langsam am Verzweifeln....

1 AKZEPTIERTE LÖSUNG

Danke für den Beitrag. Und genau DAS ist die Lösung.

Ist ein sehr gutes Beispiel, dass sich 2,4 GHz WLAN und 2,4 GHz Zigbee in ungünstigen Fällen negativ beeinflussen. Physikalisch bedingt. Deshalb auch der gern gegebene Hinweis den Controller nicht zu dicht an den Router zu stellen.

Seit 11.2019 zufriedener Anwender von Bosch Smart Home. System läuft störungsfrei und wird nach Bedarf erweitert; App auf Android 13

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8

Geomo
CEO of the Homies

@mucdude  Bitte den Controller mal für 10 Minuten von Strom und LAN trennen, dann neu verbinden und noch mal probieren.

Wie viele Geräte hast Du heute installiert? Es ist schon vorgekommen, das sich bei mehr als 16 Geräten neue erst am nächsten Tag anlernen ließen.

Ziehen Deine anderen, neu installierten Geräte eventuell Updates? Dann könnte die Kommunikation auch ziemlich ausgelastet sein.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

@Geomo Vielen Dank für Deinen Kommentar

 

Habe den Controller II für 15 Min vom Strom und LAN getrennt, wieder angeschlossen, auf 3x grün gewartet und nochmal probiert. Ohne Erfolg...

 

Zur Sicherheit nochmal ein Zwischenstecker Reset gemacht, gleiches Ergebnis...

 

Mal mit meinem Tablet probiert, auch nix...

 

Ich habe heute kein anderes Gerät angelernt. Meine anderen Geräte (2x Thermostat II) haben die aktuelle Firmware und machen gerade kein Update. Controller II und App sind auch voll geupdated.

STdesign
CEO of the Homies

Ist der Zwischenstecker Kompakt neu? Weiß es leider nicht mehr, ob hier, wie bei allen anderen Geräten, ein Aufkleber mit dem QR Code beiliegt. Denke aber schon. Falls du diesen Aufkleber hast, probiere mal dort den Code / Install-Code.

 

Irgendwie klingt das nach einem ungültigen Code. Gab's hier schonmal beim Raumthermostat II.

Seit 11.2019 zufriedener Anwender von Bosch Smart Home. System läuft störungsfrei und wird nach Bedarf erweitert; App auf Android 13

Hallo @STdesign ,

 

Der Zwischenstecker Kompakt ist gebraucht. Hinten am Stecker ist ein QR Code aufgeklebt. Dieser wird von der Bosch App erkannt und startet den Anlernprozess. Wenn ich ich das Anlernen starte und dann nach der Fehlermeldung die Codes manuell eingeben will, sind die beiden Codes in der App schon vorausgefüllt. Die Codes stimmen mit den gedruckten Codes auf der Rückseite überein. Die beiden Codes sind auf jeden Fall hexadezimal!

 

Wenn ich den QR Code mit meiner Kamara auslese erhalte ich folgendes:

 

rb01sg0d83101826480030000000000000000000ZigbeeInstall

 

Wobei Zigbee und Install die jeweiligen Codes sind.

 

Könnte ich mich mit den Codes an den Bosch Support wenden um zu prüfen, ob diese OK sind?

Geomo
CEO of the Homies

@mucdude Bitte aus der App unter Mehr, Kontakt& Hilfestellung ein Supportticket öffnen und das Systemprotokoll senden.

Kennst Du noch jemanden mit dem BSH System? Dann vielleicht mal probieren ob es da funktioniert.

Welchen Controller hast Du? Smart Home Controller II oder Smart Home Controller?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Support ticket ist eröffnet! Mal schauen was passiert... 

 

Ich habe den Controller II. Leider kenne ich sonst niemanden mit Bosch System... 

HorstHerbert
New Homie

Leider fehlt hier des Rätsels Lösung.

Nachdem ich das gleiche Problem hatte, habe ich bei mir eine Lösung gefunden:

Der SHC hing in unmittelbarer Nähe zur Fritz!Box. Möglicherweise gab es hier ein Funkproblem. Nachdem ich mich mit dem SHC und dem Plug in eine entfernteren Raum begeben habe, wurde er sofort gefunden.

Nachdem ich den SHC an seinen geplanten Standort zurückgebracht habe, ging nichts mehr.  Der Plug wurde zwar angezeigt, ließ sich aber nicht schalten. Wenn ich den Standort ändere funktioniert es wieder. Nun muss ich wohl nach einem anderen Platz suchen.

Danke für den Beitrag. Und genau DAS ist die Lösung.

Ist ein sehr gutes Beispiel, dass sich 2,4 GHz WLAN und 2,4 GHz Zigbee in ungünstigen Fällen negativ beeinflussen. Physikalisch bedingt. Deshalb auch der gern gegebene Hinweis den Controller nicht zu dicht an den Router zu stellen.

Seit 11.2019 zufriedener Anwender von Bosch Smart Home. System läuft störungsfrei und wird nach Bedarf erweitert; App auf Android 13