abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Bosch Smart Home Controller II. 2te LED blinkt rot

IAmFlo
New Homie

Hi, 

ich habe vor kurzem einen Bosch Smart Home Controller II und 2 Heißungsthermostate II in meiner Wohnung installiert.

Als ich heute früh aufgewacht bin haben die LEDs geleuchtet:

Links: grün

Mitte: Rot blinkend 

Rechts: aus

 

Ich kann die Produkte nicht über die App erreichen und ein zurücksetzen funktioniert auch nicht. 

Kann mir bitte jemand helfen?

 

Vielen Dank

Florian

1 AKZEPTIERTE LÖSUNG

Marco
Homie

Hallo Flo.

 

schau doch mal in deine Bedienungsanleitung. Hier wird das verhalten der LEDs beschrieben.

https://tt-smarthome.resource.bosch.com/nrt/web/produkt/shc2/pdf/BSH_SHC_II_DE_Web.pdf

 

1. LED (grün) ist die Power-LED (Netz ist vorhanden)

2. LED( blinkt rot) zeigt an, dass kein Netzwerk vorhanden ist

    Dies kann mehrere Gründe haben

    - nach einen Update des Kontrollers

    - Update des Routers (z.B. Fritzbox, o.ä.)

    - Kabelverbindung des Netzwerkkabels gelöst

    - kein DHCP / IP Adresse vorhanden

 

Lösungsvorschlag

1. Schau nach ob in deinem Router und SHC II das Netzwerkkabel richtig steckt.

- Schau im Router nach ob der SHC bekannt ist, und ggf. erkannt wird (erkannte Geräte bzw. bekannte Geräte)

2. Wenn du mehrere Switche dazwischen hast, ggf. diese überbrücken, und einen1:1 Verkabelung herstellen. (Es muss nicht immer am SHC liegen)

3. In den SHC II einen USB Stick stecken, dann wird eine Datei mit der IP Adresse geschrieben

- Wird hier keine Datei geschrieben, SHC neu starten

- Wird Datei mit IP geschrieben, dann diese mit den Netzwerkeinstellungen deines Routers prüfen. 

=> Hier hilft es manchmal das Netzwerkkabel abzuziehen und wieder dran zu stecken.

4. ggf. den SHC vom Strom nehmen , 10 Minuten warten, und wieder anstecken, wobei das Netzwerkkabel schon gesteckt sein sollte. 

 

Hoffe es hilft dir weiter. Wenn nicht, einfach noch einmal melden.

 

PS: Viele Leute schalten den Router / Switche und andere Netzwerktechnik über eine Steckdose nachts aus. Dies würde ich nicht empfehlen (persönliche Meinung)

 

Viele Grüße

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5

Geomo
CEO of the Homies

@IAmFlo Dann hat der Controller keine Netzwerkverbindung. Leuchtet die LED am LAN-Port des Routers? Sitzt das LAN-Kabel an beiden Enden fest in den Ports?

Siehst Du im Router, ob der Controller mit dem Internet verbunden ist?

Geomo_0-1694934859354.png

Hast Du dort eventuell irgendwelche Filter oder Beschränkungen für den Controller aktiviert?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Marco
Homie

Hallo Flo.

 

schau doch mal in deine Bedienungsanleitung. Hier wird das verhalten der LEDs beschrieben.

https://tt-smarthome.resource.bosch.com/nrt/web/produkt/shc2/pdf/BSH_SHC_II_DE_Web.pdf

 

1. LED (grün) ist die Power-LED (Netz ist vorhanden)

2. LED( blinkt rot) zeigt an, dass kein Netzwerk vorhanden ist

    Dies kann mehrere Gründe haben

    - nach einen Update des Kontrollers

    - Update des Routers (z.B. Fritzbox, o.ä.)

    - Kabelverbindung des Netzwerkkabels gelöst

    - kein DHCP / IP Adresse vorhanden

 

Lösungsvorschlag

1. Schau nach ob in deinem Router und SHC II das Netzwerkkabel richtig steckt.

- Schau im Router nach ob der SHC bekannt ist, und ggf. erkannt wird (erkannte Geräte bzw. bekannte Geräte)

2. Wenn du mehrere Switche dazwischen hast, ggf. diese überbrücken, und einen1:1 Verkabelung herstellen. (Es muss nicht immer am SHC liegen)

3. In den SHC II einen USB Stick stecken, dann wird eine Datei mit der IP Adresse geschrieben

- Wird hier keine Datei geschrieben, SHC neu starten

- Wird Datei mit IP geschrieben, dann diese mit den Netzwerkeinstellungen deines Routers prüfen. 

=> Hier hilft es manchmal das Netzwerkkabel abzuziehen und wieder dran zu stecken.

4. ggf. den SHC vom Strom nehmen , 10 Minuten warten, und wieder anstecken, wobei das Netzwerkkabel schon gesteckt sein sollte. 

 

Hoffe es hilft dir weiter. Wenn nicht, einfach noch einmal melden.

 

PS: Viele Leute schalten den Router / Switche und andere Netzwerktechnik über eine Steckdose nachts aus. Dies würde ich nicht empfehlen (persönliche Meinung)

 

Viele Grüße

IAmFlo
New Homie

Vielen Dank für die infos.

Ich habe mal den LAN Port gewecshelt an der FritzBox und jetzt geht es auf einmal. 

Da muss ich mir das noi

IAmFlo
New Homie

Da mus ich nachher nochmal schauen. Danke und schönen Sonntag noch

SebastianHarder
Experte von Bosch Smart Home

Hatte ich auch immer wieder und habe schließlich den alten Switch ersetzt, an dem meine Smart Home Hubs (Hue, Bosch, Raspberry Pi) angeschlossen waren.

Lead Android Developer @ Bosch Smart Home