abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Nach Update kein neues Gerät hinzufügbar

Steve80
Junior Homie

Hallo Community,

 

ich habe vor 1,5 Monaten den Smart Home Controller II in Betrieb genommen und nach und nach - wie gerade Zeit war - diverse Elemente verbaut. Inzwischen 6 Raumthermostate II 230V, 7 Rollladensteuerung II, 9 Lichtsteuerung II. Alle Elemente konnten problemfrei angeschlossen und angelernt werden.

 

Heute wollte ich weitere Lichtsteuerungen II verbauen, was aber nicht mehr so problemfrei funktionierte. Während des Anlernprozesses meldete die App einen Fehler. Element zurücksetzen und neu anlernen hatte keinen anderen Effekt.

 

Das komplette System - welches bis jetzt einwandfrei funktioniere - ließ sich über die App nicht mehr steuern. Die Elemente sind nicht erreichbar. Wenn ich Licht über den Schalter anmache, wird mir der Status An allerdings in der App angezeigt.

 

Zum Test habe ich eine bereits verbaute Lichtsteuerung II zurückgesetzt und wollte diese erneut anlernen. Leider derselbe Ausgang, lässt sich nicht mehr anlernen.

 

Das Smart Home System kann ich wieder funktionsfähig machen, indem ich den Controller II kurz vom Strom trenne. Das System arbeitet dann wieder normal. Sobald ich allerdings versuche eine Lichtsteuerung II anzulernen, funktioniert erneut gar nichts.

Hat jemand einen Lösungsansatz oder ähnliche Erfahrungen gemacht?

9 ANTWORTEN 9

Geomo
CEO of the Homies

@Steve80 Ich hatte das Problem nicht, ich habe nach dem Update problemlos einen Zwischenstecker Kompakt am SHC II angelernt.

 

Hast Di die LS II auch in der App unter Geräte gelöscht, als Du sie zurück gesetzt  hast? Wenn nicht, kannst Du sie auch nicht wieder anlernen, da die dem Controller schon bekannt ist.

Wieviel Geräte hast Du ingesamt angelernt?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Hallo Geomo,

 


das Löschen der LS II in der App war nicht möglich, da das Gerät erst gar nicht angelegt wurde. Beim nächsten Versuch kam auch keine Meldung, dass das Gerät bereits bekannt ist. Würde ja normalerweise nach dem scannen angezeigt. 

Zusätzlich zu den oben genannten noch 3 Rauchwarnmelder II, bei denen ich aber ein Reichweitenproblem habe - auch wenn sie direkt neben dem Controller liegen. Wollte ich noch zurücksetzen und neu einrichten, Reichweite bei batteriebetrieben Geräten war ja auch im Update drin. 
Alles zusammen bis jetzt aktuell also 23 Geräte.

Geomo
CEO of the Homies

@Steve80 Wenn Du in der App auf Protect+ gehts und das startest, kriegst Du ein Liste mit allen angemeldeten Geräten und deren Seriennummer, ohne das Du etwas abschließt. 
Schau da bitte mal,  ob Du die Seriennummer dort findest.

Wenn Du ein Supportticket erstellt hast, kannst Du bitte mal den Controller für 10 Minuten von Strom und LAN trennen und wieder verbinden und es dann noch mal probieren.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

@Geomo Eine Liste bekomme ich, allerdings nicht mit allen Geräten. Thermostate, Rauchwarnmelder und Rollladensteuerung sind alle komplett drin. Die als Lichtsteuerung konfigurierten Geräte fehlen komplett, auch die die arbeiten. 

Ein Ticket ist bereits eröffnet, bevor die den Beitrag eröffnet habe. 

Den Controller hatte ich gestern ca. 5 Minuten vom Strom genommen, kann es aber gleich auch mit 10 Minuten probieren.  

Geomo
CEO of the Homies

@Steve80 sind die funktionierenden Lichtsteuerungen von der Software auf dem aktuellen Stand? Es gab für sie auch ein Update. Falls dieses noch läuft, könntest das die Ursache sein, dass sie nicht angezeigt werden.

Ich werde heute auch mal versuchen, eine LS am meinem Test SHC II anzulernen.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Steve80
Junior Homie

@Geomo Ja, am Release Day wurde das Update auf alle Geräte verteilt und ich habe die Installation manuell gestartet. 

@Geomo Ich hatte gerade etwas Zeit mich nochmal mit dem System auseinander zusetzen.

- Controller für 10 - 11 Minuten abgesteckt
- Nachdem wieder alle 3 LED grün waren, LS II angelernt (vorher zurückgesetzt)
- Ich habe die LS genommen, die bereits über einen Monat in Betrieb war und gestern von mir testweise zurückgesetzt wurde

- Es sind zwei Leuchten angeschlossen, beim benennen der Ersten wird der Vorgang abgebrochen (Code 102)

- NEU: Der Controller arbeitet normal weiter, die bereits verbundenen Geräte können über die App bedient werden

- Testweise einen vierte Rauchwarnmelder II angelernt, hat problemlos funktioniert

- Erneut die LS probiert. Benennen funktioniert, dafür das speichern des Symbols nicht. Einen Schritt zurück, gleicher Fehler beim erneuten benennen

- Controller arbeitet auch nach dem zweiten gescheiterten Versuch normal

 

Protect+: Der zusätzlich angelernte RWM wird gelistet, eine LS weiterhin nicht. Hier wundert mich, dass alle Rollladensteuerungen gelistet sind. Ist das gleiche Gerät, nur für einen anderen Einsatzzweck konfiguriert. 

Langsam habe ich die Vermutung, dass das Update hinsichtlich der Lichtsteuerung fehlerhaft ist. Bin gespannt, was bei deinem Anlernversuch rauskommt!

Geomo
CEO of the Homies

@Steve80 Heute schaffe ich es leider nicht mehr. Du solltest hierzu unbedingt ein Supportticket anlegen und ein Systemprotokoll hoch laden.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Geomo
CEO of the Homies

@Steve80 Ich konnte die LS II völlig problemlos dem SHC II (mit 10.14) hinzufügen. Aktuell läuft das Update für die LS II.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.