abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Öfter falsche HT Temperaturen mit Raumthermostat II als mit RT I?

Magnum
Experienced Homie

Hallo,

ich habe einige Heizkörperthermostate II mit den alten Raumthermostaten I am laufen. Klappt soweit ganz gut, nur von Zeit zu Zeit scheint der RT I die gemessene Temperatur nicht an die HTII zu schicken. Die HTII nutzen dann die eigens gemessene Temperatur, die natürlich vom RTI abweicht und fangen entsprechen an unnötig zu regeln. Kommt alle paar Stunden für kurze Zeit vor, nicht toll aber nicht allzu schlimm.

In meinem Wohnzimmer habe ich nun einen RTII installiert, der steuert 3 HTII. Jetzt melden einige HTII ständig falsche Temperaturen zurück. Die HTII scheinen deshalb auch zu regeln wie verrückt.

Man sieht es schön in dem Diagramm. Am 27.1. gegen 21:00 habe ich den RT getauscht.

Kann das Verhalten noch jemand anders bestätigen? Gibt es eine Lösung dafür (hab jetzt noch nicht angefangen die HTII und RTII zu reseten und neu anzulernen, ist schon immer aufwendig...).

Hab dann den RTI wieder in das Wohnzimmer gepackt und läuft wieder wie vorher (nicht im Diagramm zu sehen).

Letztes Update ist auch noch nicht installiert.

Abstand zwischen Controller / RT / HT < 6m, Signalstärke überall sehr gut.

 

Bildschirmfoto 2023-01-29 um 20.49.18.png

 

Ich hab langsam das Gefühl, wenn man nicht mehr weiss was man mit seiner freien Zeit anfangen soll braucht man sich nur das Bosch Smart Home System kaufen. Und wenn es dann mal richtig läuft sorgt Bosch mit nem Update dafür, dass man wieder was zu tun hat. Vielleicht kostet es auch deshalb ein wenig mehr als die Produkte der Konkurrenz. It's not a bug, it's a feature.

8 ANTWORTEN 8

jensflorian
Homie

 

Kann ich bestätigen, der HTII meldet mit aktuellster Firmware 344 kurzzeitig immer wieder falsche Temperaurwerte um eine Baseline von 16,5C. Schön an den Sprüngen unten zu erkennen. Damit ist eine vernünftige Regulierung nicht möglich 

92D59197-5EFA-4BAA-9B94-4A95B2EAD37E.jpeg

Diese Sprünge hatte ich sowohl mit dem RTI als auch mit dem RTII. Da es aber "nur" alle paar Stunden auftritt und die HTII recht langsam reagierieren war es bei meiner Installation nicht so schlimm. Mit dem RTII sind jetzt aber ständig kleinere Sprünge zusätzliche vorhanden, die eine sauberes Regeln eigentlich unmöglich machen. 

@jensflorian nutzt Du einen RTI oder RTTII?

Beides, die Sprünge oben sind bei einem RTII. Bei meinen RTI habe ich das bislang nicht beobachtet.

Philip
Experte von Bosch Smart Home

Hallo @Magnum, vielen Dank für die detailiierte Beschreibung deines Anliegens. Zwischenzeitlich gab es ein Software-Update für deinen Controller. Wenn dieses in deinem Fall keine Optimierung der Raumtemperaturregelung erbracht hat, bitten wir dich um Kontaktaufnahme mit unserem Kundenservice. Bitte stelle uns MAC-Adresse, Systemprotokoll sowie die Gerätebezeichnungen laut Smart Home App zur Verfügung. Hier geht es zum Kontaktformular. Gruß, Philip

Magnum
Experienced Homie

@Philip Danke für die Antwort. Mittlerweile habe ich das Update drauf, die ständigen kleineren Abweichungen sind jetzt weg. Allerdings sind die größeren Sprünge wie bei jensflorian geblieben.

Die HT scheinen nach einer gewissen Zeit die eigens gemessene Temperatur anstelle der vom RT übertragenen zu nutzen. Sieht so aus als wäre bei den HT ein Timeout eingebaut, denn erst wenn der RT über längere Zeit keine Aktualisierung schickt schalten sie um. 

Magnum
Experienced Homie

So sieht es jetzt aus:

Bildschirmfoto 2023-02-05 um 15.05.40.png

Off topic:

Wie kann man denn solche Diagramme bekommen. Ich habe da bisher noch keine Möglichkeit gefunden.

 

 

Das geht mit Home Assistant. Habe ich mittels Docker auf einem Synology NAS am Laufen.