abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Bosch Zwischensteckerkompakt - Automation funktioniert nicht

boschSCUser12
New Homie

Hallo Community,

ich habe kürzlich eine neue Automation erstellt, die leider nicht wie gewünscht funktioniert, mache ich etwas falsch? Anbei die Screenshots:

IMG_0103.png

IMG_0104.png

IMG_0105.png



Meine Annahme war folgende: Wenn die aktuelle Leistungsaufnahme mehr als 20W beträgt und ein Alarm aktiv ist, sollte ich sofort eine Benachrichtigung bekommen. Dies passiert aber leider nicht, auch nicht wenn ich das Alarmsystem aus der Bedingung rausnehme.


Ich hoffe ihr könnt mir weiterhelfen.

3 ANTWORTEN 3

Christopher
CEO of the Homies

Die Automation löst aus, wenn die Leistung über 20 W steigt. Das bedeutet sie muss vorher unter 20 W fallen und dann darüber steigen.

Seit 2019 privater BSH Nutzer

STdesign
CEO of the Homies

Es gibt zwei Fallstricke:

 

  • Wie schon erwähnt muss die Leistung den Schwellwert übersteigen. Also nicht bereits höher sein.
  • Das Alarmsystem hat beim aktivieren immer mindestens 1 s Verzögerungszeit. Erst danach wird auf den Auslöser WENN geschaut. D.h. wenn die Leistung 20 W übersteigt während du das Alarmsystem aktivierst bringt das nichts. Das überschreiten darf erst frühestens 1s später stattfinden, wenn das Alarmsystem wirklich aktiv ist.

 

Der letzte Punkt stört mich sehr und erschwert mir manche Automation.

Seit 11.2019 zufriedener Anwender von Bosch Smart Home. System läuft störungsfrei und wird nach Bedarf erweitert; App auf Android 13

Maurice
CEO of the Homies

Hier fällt mir leider auch kein guter Workaround ein, denn das Aktivieren des Alarmsystems kann nicht als Auslöser verwendet werden und die Leistungsaufnahme nicht als Bedingung. Warum auch immer. ¯⁠\⁠_⁠(⁠ツ⁠)⁠_⁠/⁠¯

Privater Endanwender, kein Bosch-Mitarbeiter.