abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Yale Connect Bridge verliert WLan Verbindung und ist jetzt nicht mehr erreichbar

Smarthomer77
Junior Homie

Hallo zusammen,

 

ich bin am verzweifeln & bin bereits seit zwei Wochen mit dem Yale-Support in Kontakt.

Folgendes Problem:

 

- Anfang Oktober Yale Smart-Lock + Connect Bridge gekauft

- Eine Woche später fängt die Connect Bridge an ständig das WLAN-Signal zu verlieren (Router keinen Meter entfernt, Schloss keine 1.5m entfernt). Unterschiedliche Standorte haben nichts gebracht.

- Die WLAN-Bridge ist seit 2 Wochen komplett defekt (kein LED-Licht mehr, keine Verbindungen mehr)

- Alle Fehlerbehebungen mit dem Yale-Support durchgekaut

- Schloss funktioniert super, nur die Bridge ist eine Katastrophe (ich glaube sie ist jetzt einfach zu100% defekt).

- Laut YALE-Support soll ich zum Kaufort zurückkehren für meinen Gewährleistungsanspruch. Ich möchte aber nicht mein Schloss abbauen müssen nur um dann alles hin und her senden zu müssen.

 

Hat jemand Erfahrungen mit dieser Situation?

5 ANTWORTEN 5

XM
Senior Homie

Du kannst Deinen Händler fragen, ob Du auch ausschließlich die Bridge tauschen kannst.

Was Du beschreibst ist auf jeden Fall nicht normal. Wir hatten nie solche Probleme mit Yale und unser Router ist viel weiter weg vom Schloss.

Mein Setup: Controller I, Kameras, Gen I und II Geräte, Philips Hue Bridge & Leuchtmittel & Dimmschalter, iOS ausschließlich auf dem iPhone

Geomo
CEO of the Homies

@Smarthomer77 Yale hat bei uns die Connect Bridge ausgetauscht, seitdem (1 Jahr) haben wir keine Probleme mehr mit Verbindungsabrüchen.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Smarthomer77
Junior Homie

Hallo @Geomo & @XM, danke für eure Hilfe / Tipps. Ich war gestern im SATURN und habe die Situation erklärt. Der Markt hat jetzt nur die Bridge zurückgenommen und schickt diese Richtung BOSCH. Die Bearbeitung wurde vom Mitarbeiter auf 4 Wochen geschätzt (Zeitangabe von BOSCH). Hoffen wir, dass es klappt.

Hallo Smarthomer77,

bei mir kristallisiert sich immer mehr heraus, dass meine Probleme ebenfalls von der Bridge herrühren. Der Yale-Support reißt sich zwar die Beine aus, seine Möglichkeiten sind aber offensichtlich begrenzt: Auf die Frage, ob es bei der Bridge Chargen mit Problemen gibt, kneift er. Der ist halt dafür da, Konfi-Probleme zu lösen. So ignoriert der Support auch die Angabe, dass die Bridge nach einigen Tagen schlicht und einfach "ausgeht", also faktisch abschaltet. Kommt er nicht mehr weiter, kommt der Hinweis auf die 2Jahre Herstellergarantie und der Tipp mit dem "Zurückkehren zum Kaufort". Der schrägsten Tipp war, ich soll mit dem Internetprovider das Problem diskutieren. Na, da hätte sich NetCologne aber gefreut! ;o)

Fazit: Defekte Bridges gibt es für den Support offensichtlich nicht. Man sollte lieber das 5Ghz-wlan abschalten, zu Fuß Ports freigeben und andere Steckdosen ausprobieren. 😞

Geomo
CEO of the Homies

@Ernüchterter bei mir hat der Yale Support die Bridge ausgetauscht, danach habe ich keine Probleme mehr.

Ist aber schon einige Zeit her.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.