abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Deine Fragen zum System Update vom 30.01.2023

Sabrina
Moderation (ausgeschieden)

Solltest du Fragen oder Anmerkungen zum System Update vom 30.01.2023 haben, dann bitten wir dich diese hier als Kommentar zu platzieren. Aufgrund der Vielzahl an Rückfragen bei vergangenen Updates haben wir uns dazu entschieden, die Diskussionen in einen separaten Forenbeitrag zu verlagern, um noch gezielter auf deine Fragen eingehen zu können.

 

Die aktuellen Release Notes findest du hier in der Community und auf unserer Webseite.

 

Viele Grüße,

Dein Bosch Smart Home Community-Team

470 ANTWORTEN 470

Geomo
CEO of the Homies

Guten Morgen @Sabrina,

 

Danke für die Info, bin ja mal gespannt.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Sabrina
Moderation (ausgeschieden)

Hallo @Geomo,

 

in der Community habe ich die Release Notes gerade veröffentlicht. Auf unserer Webseite werden sie auch demnächst erscheinen.

 

Viele Grüße

Sabrina

@Sabrina 

@geomo

Guten Morgen,

die neue iOS App 10.12.0 hat das Problem der nicht funktionierenden Zeitsteuerung nicht gelöst.

Auch heute morgen (bin Frühaufsteher) waren bereits um 4:30 die Thermostate HKT2 auf Warmphase gestellt (22°). Die Startzeit hierfür ist mit 6:00 in der App eingestellt.

BTW die Einstellmöglichkeiten in der App sind etwas „bescheiden“. Sieht mit den Reglern zwar gut aus taugt aber für eine genaue Erfassung nichts. Wenn man den Finger von der Screen nimmt verstellt sich der Wert gerne noch einmal.

Aber nochmal zurück zum eigentlichen Problem:

Durch den Frühstart läuft bei voller Ventliöffnung Heizwasser durch die Heizkörper, welche eben nicht entsprechend durch die Heizanlage aufgeheizt ist, da die Absenkphase eben auch erst um 6 endet. Das soll auch so bleiben. Ich kann mir jetzt nicht vorstellen, dass eine Zeiteinstellung eine programmtechnische Herausforderung sein kann. Das ist ja in vielen Programmen mittlerweile eine gängige Funktion. Ist denn nun von dem Problem irgendetwas angekommen, bekomme ich hierzu, Sabrina, noch eine Rückmeldung oder muss ich mich nun damit anfreunden wieder alles zu demontieren in die vorhandenen Originalverpackungen zu geben und Bosch auf den Hof zu kippen.

Es funktioniert einfach nicht und ich hätte jetzt gerne eine Rückmeldung, die mir entweder signalisiert, dass am Problem in Kürze Abhilfe geschaffen wird oder ich von meinem Rückgaberecht Gebrauch machen muss.

Es ist ein Mangel (offen) im Produkt, der nicht zu leugnen ist, also bitte die Sache ernst nehmen das ist kein Gesellschaftsspiel (Lego für Erwachsene)

Gruß

Geomo
CEO of the Homies

@Sabrina Wird das Thema Inbetriebnahme nicht möglich damit auch endlich gelöst?

Es gibt immer noch User, bei denen es nicht funktioniert.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Geomo
CEO of the Homies

Habe gerade das Update auf dem SHC I gestartet.

Allerdings war er vorher längere Zeit mobil nicht verfügbar:

6BBEE216-A4A2-406D-812A-8E00670108D1.png

Für meinen Test SHC II wurde es noch nicht angeboten.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Guten Morgen @Geomo 

bei mir dass selbe Probleme gewesen. Mir wurde dass Update für den BSH Controller 1 angeboten, wollte es installieren, aber dieser war nicht über die App erreichbar. Die weiße LED von der Cloud hat auch geblinkt. Ein paar Minuten später, alles wieder O.K. 
Update gestartet, lief auch sauber durch.

 

Sabrina
Moderation (ausgeschieden)

Vielen Dank für deine Rückmeldung, @Geomo. Das Update für den Smart Home Controller II werden wir ab morgen verteilen.

M_Rapske
CEO of the Homies

Hi @Geomo ,

 

ich hab festgestellt, dass beim Download des Updates mein SHC I nicht erreichbar ist, und auch keine Automationen funktionieren.

Erst mit der Meldung, dass ein Update bereit ist, konnte ich mich verbinden und die Automationen gingen wieder.

 

Grüße

Lerne aus den Fehlern anderer, du hast nicht genug Zeit sie selber zu machen.

(User mit hauptsächlich GEN I und fast 100 Geräten)

Sabrina
Moderation (ausgeschieden)

Hallo @M_Rapske,

 

vielen Dank für deine Rückmelung. Ich werde das so weitergeben.

 

Viele Grüße

Sabrina

Onkyo93
Homie

Also bei mir ist das Update ohne Probleme durchgelaufen, nun updaten sich die HKT II. Mal sehen, ob das auch ohne Probleme funktioniert.

Geomo
CEO of the Homies

Update war nach 15 Minuten durch, jetzt sind die HT II dran:

Geomo_0-1675072687081.png

 

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Geomo
CEO of the Homies

@Sabrina Der erste HT II ist mit dem Update durch und hängt jetzt in der App in einer Kalibrier-Dauerschleife. Nach dem Update kam 

611C5365-F880-4DEF-A327-A6A3E581A6DF.png

 dann

270334FE-6788-45BE-BAB4-06683CD8B192.png

Wenn ich da auf fertig klicke kommt wieder

39CA4C9D-EBF7-4487-B7F2-ACE13617DDF9.png

Das hat sich jetzt schon 10 x wiederholt. Ich probiere jetzt mal, die Batterien raus zu nehmen.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Hatte ich auch bei einigen. Konnte ich nur mit löschen und neu Anlernen lösen

Guten Morgen,

das Problem hatte ich gestern, 31.01. auch unabhängig ob noch Raumthermostate II mit dranhängen oder "nur" HKT 2 betroffen sind. Jedenfalls habe ich bei einigen das Gerät HKT 2 gelöscht und neu angelernt. Danach gabs eine korrekte Rückmeldung. Bei zwei HKT 2 habe ich erstmal über Nacht gewartet ob sich etwas über die Zeitschalte verändert....leider nicht.

Müssen jetzt wohl auch wieder neu angelernt werden (mit Gerät löschen und so weiter...)

Die Ventile waren übrigens nicht voll auf sondern haben sich an die "Vorgaben" der Zeitschalte gehalten....wenigstens etwas.

Das kanns aber nicht sein, dass der Nutzer physisch beim update eingreifen muss. Man stelle sich vor automatisches Update im Urlaub.....

 

Geomo
CEO of the Homies

@Sabrina Auch nach dem Rausnehmen der Batterien und wieder einsetzen hängt der HT II in der App in der Kalibrier-Dauerschleife, obwohl mir in den Benachrichtigungen angezeigt wird, dass er erfolgreich kalibriert wurde.

6DAF8673-4757-4002-BDF1-6CCA3EB5C64A.jpeg

C2491F01-2821-48EB-AD8C-B99BD5110574.jpeg

Das Neustarten der App hat auch keine Besserung gebracht.

Auch unter Mehr, Geräte kommt die Dauerschleife:

Geomo_1-1675079718375.png

 

 

Die SW des HT II ist jetzt 344, habe ich beim Einsetzen der Batterien gesehen.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

SmartHomeGuru
Experte von Bosch Smart Home

Hi @Geomo, kannst du mal einen Reichweitentest machen und mir sagen was dabei rauskommt. 

 

Grüße

SmartHomeGuru

Sollte mit der Reichweite nichts zu tun haben. Ich hatte das Problem bei mehreren HT2 und die sind zum größten Teil bei 3 Balken

Geomo
CEO of the Homies

@Sabrina beim zweiten HT II (Schlafzimmer) hat das Update problemlos geklappt. Ich habe ein Systemprotokoll versendet, meine MAC-ID müsstest Du ja noch haben.

Auch beim dritten HT II (Wohnzimmer) hat das Update auch funktioniert, nur der in Essecke hängt in der Schleife. Auch auf IPad und iPhone.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Geomo
CEO of the Homies

@Sabrina Und die Thermostate waren während des Updates zu 100 % geöffnet.

Geomo_0-1675083221210.png

Geomo_1-1675083394730.png

 

Das wurde hier auch schon mehrfach beanstandet und auch ich halte es für sehr ungünstig, wenn das Update tatsächlich mal länger dauert und die Thermostate volle Lotte heizen.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.