abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Unerwünschtes Verhalten Automation Rolladensteuerung

Maurice
Head of the Homies

Moin,

 

Ich steuere eine Markise mit einer Rollladensteuerung und habe eine zweistellige Anzahl Automationen, die diese in unterschiedliche Positionen fahren. Einige zeitgesteuert, andere getriggert durch Universalschalter, Türkontakt, Waschmaschine, ...

 

Das funktioniert soweit gut, bis auf diesen Fall:

  • Die Markise steht irgendwo zwischen 1 und 99%, Beispiel: 68%.
  • Eine Automation löst aus, die die Markise in eine bestimmte Position fahren soll. Zufällig ist dies nun genau die Position, in der sie schon steht, hier also 68%.
  • Nun würde ich erwarten, dass nichts passiert.
  • Stattdessen wird der Motor ganz kurz ein- und sofort wieder ausgeschaltet (<1s). Das hört sich nicht gesund an.

Als Workaround könnte man in jede Automation zwei zusätzliche Bedingungen einbauen, im Beispiel "Markise ist zwischen 0% und 67%" ODER "Markise ist zwischen 69% und 100%". Dies ist aber nicht möglich, falls die Automation schon andere Bedingungen hat, da UND / ODER nicht kombiniert werden können (*räusper*).

 

Bitte fixen, danke! 😊

 

Grüße

Maurice

Privater Endanwender, kein Bosch-Mitarbeiter.
27 ANTWORTEN 27

Christopher
Vice President of the Homies

Ist mir letztens auch aufgefallen. Fande ich auch sehr merkwürdig. 

Seit 2019 privater BSH Nutzer

Geomo
CEO of the Homies

Eine Fragen tun sich mit auf:

68%, ist das nicht ein bisschen grob für eine Markisensteuerung, wären hier nicht 68,25% genauer 🤪?

Mehr als 10 Automationen für eine Steuerung, dass da irgendwas nicht passt ist doch irgendwie schon klar 😵‍.

Was hat die Waschmaschine mit der Markise zu tun🫢?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Maurice
Head of the Homies

Danke für die Bestätigung, @Christopher! Und danke auch für dein Feedback, @Geomo, auch wenn mir der Bezug zum beschriebenen Bug nicht ganz klar wird.

 

  • 68% war ein Beispiel. Die Steuerung verhält sich genauso bei 25%, 50% oder 75%.
  • Die Anzahl der Automationen hat damit nichts zu tun, das Verhalten tritt genauso auch bei einer einzigen Automation auf.
  • Die Markise fährt hoch, wenn die Waschmaschine fertig ist. In der Sonne trocknet die Wäsche schneller als im Schatten.

Um solche Missverständnisse auszuschließen hätte ich die Einleitung vielleicht weglassen und direkt mit der Fehlerbeschreibung beginnen sollen.

 

Schönes Wochende noch!

Privater Endanwender, kein Bosch-Mitarbeiter.

Christopher
Vice President of the Homies

Ich habe 4 automationen. Und habe es bei 80% gemerkt.

Der Rolladen fährt beispielsweise vormittags auf 80% und nachmittags habe ich auch noch mal ein 80% und anstatt es zu überspringen gibt es ein kurzes anspringen.

Seit 2019 privater BSH Nutzer

Philip
Experte von Bosch Smart Home

Hallo @Maurice und @Christopher, danke für die detaillierten Beschreibungen. Wir konnten eure Beobachtungen nicht nachstellen. Daher bitten um Kontaktaufnahme mit unserem Service-Team: https://www.bosch-smarthome.com/de/de/service/ 

Gerne könnt ihr euer Anliegen 1:1 übernehmen. Notiert bitte die MAC-Adresse des Controllers sowie Zeitpunkt der Beobachtung. Abschließend noch ein Systemprotokoll hochladen. 

Wir schauen uns eure Beobachtungen dann noch einmal genauer an.

Vielen Dank und Grüße, Philip

Maurice
Head of the Homies

Hallo @Philip, ist das der richtige Link?

https://boschcx.qualtrics.com/jfe/form/SV_1ZyreSYlTZ2HCFU

 

Dort klicke ich mich durch: "Technisches Problem", "Rolladensteuerung Unterputz", "Sonstiges", "Die Wissensdatenbank war nicht hilfreich. Weiter". Dann komme ich zu dieser Seite und es geht nicht weiter:

 

Screenshot_20220816-162601.jpg

Privater Endanwender, kein Bosch-Mitarbeiter.

Philip
Experte von Bosch Smart Home

Hallo @Maurice, nutzt am besten die Checklisten, bspw. für das System:
https://boschcx.qualtrics.com/jfe/form/SV_1OhQ9MLWxwFROpE 

Gruß, Philip

Maurice
Head of the Homies

@Philip, danke für den Link. Als Vorbereitung für das Systemprotokoll habe ich eine ganz einfache Test-Automation angelegt und dabei fiel mir folgendes auf: Das Verhalten tritt nur auf, falls die Automation mindestens eine Bedingung enthält! Daher konntet ihr es vermutlich nicht nachstellen. Also:

 

Automation mit Auslöser "Universalschalter wird kurz gedrückt" und Aktion "Rolladensteuerung auf 80% fahren" funktioniert wie erwartet. Fährt beim ersten Tastendruck auf 80%, bei wiederholtem drücken passiert nichts.

 

Nun fügt man der Automation eine Bedingung hinzu. Welche scheint egal zu sein. Habe es mit "tags" versucht sowie mit "Türkontakt ist geschlossen". Nun verhält sich die Automation wie eingangs beschrieben fehlerhaft.

 

So müsstet ihr es nachstellen können. Gib Bescheid, falls ich mich dennoch an den Support wenden soll.

 

Grüße

Maurice

Privater Endanwender, kein Bosch-Mitarbeiter.

Maurice
Head of the Homies

Funktioniert korrekt:

Screenshot_20220816-173157.jpg

 

Funktioniert fehlerhaft:

Screenshot_20220816-173216.jpg

Privater Endanwender, kein Bosch-Mitarbeiter.

Rainerle
CEO of the Homies

Passt nicht zum Problem, aber warum englisch in der App? Gewollt oder ein Bug? 

Ich antworte hier als privater Nutzer. Ich bin kein Bosch SmartHome-Mitarbeiter - aber begeisterter Nutzer.

Maurice
Head of the Homies

@Rainerle Ungewollt, es gibt in der Smart Home-App keine Spracheinstellung. Ist leider bei vielen Apps so. Android-Systemsprache ist aus Gründen Englisch. Das für einen Screenshot jedesmal zu ändern ist mir dann doch zu doof.

Privater Endanwender, kein Bosch-Mitarbeiter.

Rainerle
CEO of the Homies

Danke für die Aufklärung. 

Ich antworte hier als privater Nutzer. Ich bin kein Bosch SmartHome-Mitarbeiter - aber begeisterter Nutzer.

Christopher
Vice President of the Homies

Ich kann heute nicht nach dem Rolladen schauen. Ich werde mal morgen schauen ob ich den Fehler beobachten kann.

Seit 2019 privater BSH Nutzer

Christopher
Vice President of the Homies

Hallo, ich habe eben auch mal ein wenig herumgespielt. Und konnte den Fehler genauso reproduzieren. 

Ohne Tagsüber geht's korrekt, mit tagsüber fährt der Rolladen nochmals ein Stück, obwohl er schon auf Position sein sollte.

 

Screenshot_20220817-164321_Smart Home.jpg

Seit 2019 privater BSH Nutzer

Philip
Experte von Bosch Smart Home

Hallo @Maurice, hallo @Christopher, sofern ihr das Verhalten weiterhin beobachten könnt, bitten wir euch nochmals um Kontaktaufnahme mit dem Service. Nach letzter Prüfung liegen uns bis dato keine Service-Anfragen vor. Falls doch, notiert mir doch bitte eure Ticketnummern zu den Vorgängen, damit wir euren Beobachtungen nachgehen können. Ich danke euch beiden. Viele Grüße, Philip

Maurice
Head of the Homies

Hallo @Philip,

Von einer Service-Anfrage habe ich abgesehen, da ich davon ausging, dass ihr es nun anhand der präzisierten Fehlerbeschreibung reproduzieren könnt. @Christopher hat ja auch nochmal bestätigt, dass es sich genau so nachstellen lässt. Ist also kein individuelles Problem.

 

Konntet ihr den Fehler dennoch nicht reproduzieren oder wieso sollen wir das über den Service machen?

 

Grüße

Maurice

Privater Endanwender, kein Bosch-Mitarbeiter.

Philip
Experte von Bosch Smart Home

Hallo @Maurice, unsere Entwickler konnte das Verhalten nicht nachstellen. Daher die Bitte unsererseits, über den Service zu gehen und neben der MAC-Adresse auch ein Systemprotokoll zur Verfügung zu stellen. Wir wollen uns explizit eure beiden Smart Home Systeme genauer anschauen. Bislang gehen wir nicht von einem allgemeinen Problem mit der Rollladensteuerung aus. Gruß, Philip

Maurice
Head of the Homies

@Philip Okay, habe den Fehler nochmals nachgestellt, ein Systemprotokoll hochgeladen und über die Checkliste eine Anfrage gestellt.

Privater Endanwender, kein Bosch-Mitarbeiter.

Christopher
Vice President of the Homies

Ich habe bisher auch noch nicht den Service Kontaktiert. Werde ich dann morhen vormittag machen.

Seit 2019 privater BSH Nutzer