abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 


Verbindung SHC zu allen Geräten auf einmal weg

FeJonDu
Junior Homie

Hallo zusammen,


seit dem Wochenende hat der SHC den Kontakt zu allen Geräten (Rollladensteuerung und Fußbodenheizungsthermostate) bei mir im Haus verloren. Alle Geräte wurden zwar in der App angezeigt, eine Verbindung kommt aber nicht mehr zu Stande. Bei den Thermostaten blinkt auf der Anzeige das Funk-Symbol, weshalb davon auszugehen ist, dass auch hier kein Kontakt zur SHC besteht.

 

Alle Geräte selber funktionieren allerdings noch manuell. Nachdem auch gestern noch keine Verbindung möglich war, habe ich sowohl den SHC, wie auch die einzelnen Geräte zurückgesetzt. Das Zurücksetzen hab ich genau nach den Anleitungen gemacht und es hat auch sicher funktioniert, die Geräte sind jetzt wieder im Ausgangszustand und blinken orange.

 

Das Problem ist allerdings nun, dass ich kein Geräte in der App mehr zuordnen kann bzw. finden kann. Der Koppelungsvorgang ist bei allen zurückgesetzten Geräten nicht erfolgreich.

 

An der Entfernung des SHC kann es auch nicht liegen, der steht ca. 1 Meter neben einem Rollladentaster und 1,5 Meter neben einen Thermostat, welche sich beide nicht verbinden lassen. Auch stört kein Router oder ähnliches Funksignal die Verbindung.

 

Nachdem ich auch noch einen zweiten SHC (hatte ich mir mal im Bundle als Ersatzgerät mitgekauft) probiert hatte und auch hier keine Verbindung mit den einzelnen Geräten aufbauen konnte, bin ich ehrlich gesagt ziemlich ratlos.

 

Eventuell kann auch das letzte Software-Update ein Problem gewesen sein, das hatte ich nämlich vor dem Wochenende noch gemacht. Würde auch dafür sprechen, dass auch der zweite SHC nicht funktioniert hat.

 

Hatte von euch jmd schon mal ähnliche Erfahrungen machen müssen? Oder hat irgendjemand eine Idee woran das liegen könnte?

 

Grüße Felix

14 ANTWORTEN 14

Christopher
CEO of the Homies

Hast du ein weiteres elektrisches Gerät in die Nähe des Controllers gestellt, dass den Funk blockieren könnte? Bei mir war es mal ein Radiowecker, der Probleme machte.

 

Seit 2019 privater BSH Nutzer

FeJonDu
Junior Homie

Im Umkreis des Controllers hat sich nichts verändert. Hab auch testweise schon 2 andere Standorte ausprobiert. Leider auch ohne Erfolg. Das System lief jetzt ca. 1 Jahr ohne jede Probleme.

 

Christopher
CEO of the Homies

Hier im Forum hat man auch schon ein paar Mal darüber gelesen, dass das Funkmodul kaputt gegangen ist und alle Geräte der ersten Generation nicht mehr gingen. Aber alle Geräte mit Zigbee ganz normal liefen. Hast Geräte der zweiten Generation, oder einen Bewegungsmelder oder Twist die mit Zigbee mit dem Controller kommunizieren?

 

 

Du hast zwar einen zweiten Controller getestet. Ein Reset der Geräte klappt leider nicht immer beim ersten Versuch.

Seit 2019 privater BSH Nutzer

FeJonDu
Junior Homie

Hab noch den Bosch-Wassermelder. Den hatte ich bisher noch nicht eingebunden. Der sollte auf Zigbee funken. Ich versuch das mal noch, aber kann mir eigentlich nicht vorstellen, dass bei beiden Controllern das Funkmodul kaputt ist... aber naja, man weiß ja nie 😉 und ich probier auf jeden Fall auch nochmal den Reset der Geräte, auch den Controllern, bevor ich nochmal die Einbindung teste. Danke auf jeden Fall mal für die Tipps 🙂

FeJonDu
Junior Homie

Ich hab nun nochmal alles zurückgesetzt und konnte dann den Wassermelder mit Zigbee einbinden. Das scheint wohl zu funktionieren.

 

Außerdem konnte ich dann einen Thermostat einbinden, alle anderen aber nicht, keine Ahnung wieso. 

Das einzige was mir aufgefallen ist, dass nach dem Zurücksetzen bei manchen Thermostaten das Funk Symbol im Display angezeigt wird, bei manchen gar nicht.

 

Beim Thermostat den ich einbinden konnte wurde mir in der App aber gleich danach angezeigt, dass dieser nicht mehr erreichbar ist und ich hab sogar den Controller direkt vor den Thermostat gestellt, ohne dass es was gebracht hat. Scheint wirklich so, dass der 868 MHz Funk nicht mehr oder nur noch eingeschränkt funktioniert. Hab auch mal alle elektronischen Geräte drum rum abgeschaltet die zwar weit weg stehen aber vlt doch irgendwie Einfluss haben können, aber ohne Erfolg.

 

Hab auch mal versucht den Zeitserver der Fritzbox abzuschalten, da ich hier bei nem anderen Beitrag gelesen hatte, dass dies wohl auch Probleme verursachen kann. Aber auch das hat nichts gebracht.

 

Versuch morgen mal die Hotline telefonisch zu erreichen, bin aber so langsam mit meinem Latein am Ende. 

Rainerle
CEO of the Homies

Die Geräte, die Du zurückgesetzt hast, wurden von Dir auch in der App entfernt bevor Du sie neu einlernen wolltest? 

Ich antworte hier als privater Nutzer. Ich bin kein Bosch SmartHome-Mitarbeiter - aber begeisterter Nutzer.

FeJonDu
Junior Homie

Ja es waren keine Geräte in der App mehr vorhanden. Da steht jetzt nur der Wassermelder und der eine Raumthermostat, den ich wieder einlernen konnte. Heute Morgen wurde mir der Raumthermostat in der App als verbunden angezeigt. Ich sehe auch alle Daten. Will ich jetzt z.b. die Temperatur ändern, dann kommt die Meldung "Thermostat kann nicht erreicht werden"

Christopher
CEO of the Homies

Hast du schon ein Support Ticker eröffnet. Wenn nicht, bitte machen.

Seit 2019 privater BSH Nutzer

FeJonDu
Junior Homie

Ja hab ich bereits erstellt

FeJonDu
Junior Homie

Also es wird immer noch komischer... Die Einbindung eines zweiten Thermostaten hatte in der App zuerst nicht funktioniert. Jetzt gefühlt eine halbe Stunde später wird mir bei der Geräteübersicht in der App ein unbekannter Raumthermostat angezeigt??? Wahrscheinlich den, den ich nicht einbinden konnte... sehr seltsam

 

Und ich hab mit dem Support telefoniert: Das Systemprotokoll muss zuerst analysiert werden, ich bekomme dann Info falls man da n Lösungsansatz gefunden hat.

Philip
Experte von Bosch Smart Home

Hallo @FeJonDu, wir haben für dich beim Service nachgefragt, wie hier der Bearbeitungsstand ist. Dein Anliegen liegt inklusive Systemprotokoll derzeit beim zuständigen Fachbereich. Sobald hier eine Auswertung vorliegt, wird dich unser Support erneut kontaktieren. 


Wir können dich momentan nur um Geduld bitten. Gruß, Philip 

FeJonDu
Junior Homie

Screenshot_20240209_134408_Smart Home.jpg

FeJonDu
Junior Homie

Leider habe ich seit über einem Monat die oben geschilderten Probleme. Ich bin mir auch ziemlich sicher, dass hier ein Software Problem, unter anderem auch aufgrund eines der letzten Updates, vorliegt. Vom Support hab ich leider bis heute keine Nachricht erhalten. Die Situation ist wirklich sehr frustrierend, zumal ich sehr viel Geld in das System gesteckt habe. Gibt es einen Möglichkeit selbst an das Systemprotokoll zu kommen bzw. dieses auszuwerten?

Philip
Experte von Bosch Smart Home

Hallo @FeJonDu , wir fragen beim Service nach und bitten um Kontaktaufnahme. Bitte habe noch einmal Geduld.

 

Viele Grüße, Philip