abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Verbindung zu Geräten nicht mehr möglich

Andre-BSH
Homie

Hallo,

mein Controller kann seit einem Neustart keine Verbindung mehr zu einigen Geräten mehr aufbauen. Ein Ticket dazu habe ich bereits erstellt, aber vielleicht habt ihr noch eine Idee.

Hier mal die Beschreibung aus dem Ticket:

  1. Ich habe den Controller kurz vom Stromnetz genommen und seit dem kann keine Verbindung zu Thermostaten, Rauchmeldern, alten Zwischenstecker oder Fensterkontakte hergestellt werden. Bewegungsmelder, Wassermelder und die neuen Zwischenstecker funktionieren weiterhin.
  2. Testweise habe ich 2 Thermostate zurückgesetzt und vom Controller entfernt. Beide können nicht mehr hinzugefügt werden. Nach einem Reset wird kurz 1.6 angezeigt.
  3. Ein 2. neuer Controller wurde ebenfalls getestet. Auch dort können die zurückgesetzten Thermostate nicht eingebunden werden.

Zusätzlich habe ich den Controller mittlerweile frei in einem Raum senkrecht hingestellt, damit mögliche Störungen vermieden werden.

 

Was ziemlich merkwürdig ist, dass selbst ein neuer Controller keine Verbindung mehr mit den Thermostaten herstellen kann. 

 

Sowohl die Controller als auch die iOS- und Android-Apps sind aktuell.

 

 

1 AKZEPTIERTE LÖSUNG

Andre-BSH
Homie

Das Problem konnte mit der netten Hilfe des Supports behoben werden. Wir haben herausgefunden, dass beim Starten des Controllers der NTP-Server nicht erreicht werden konnte. Dadurch wurde die Zeit des Controllers nicht aktualisiert und ein Modul für die Kommunikation mit Geräten nicht gestartet. Nebeneffekt war auch, dass alle erzeugten Systemprotokolle mit einem alten Datum versehen worden und so nicht als neues Protokoll beim Support erkannt werden konnten.

 

Seltsamerweise lag der Fehler wohl an dem aktiven NTP-Server der Fritzbox in meinem privaten Netzwerk und an dem NTP-Server in meiner Firma.

 

Nachdem ich den NTP-Server deaktiviert und den 1. Controller neugestartet habe, konnten die Geräte wieder gefunden werden. 
Zur Verifizierung habe ich den NTP-Server wieder aktiviert und den 2. Controller angeschlossen. Dieser hat trotz eingeschaltetem NTP-Server auch wieder funktioniert, was mich etwas ratlos zurücklässt.

 

Vielen Dank nochmal an Frau M. vom Support.

Lösung in ursprünglichem Beitrag anzeigen

33 ANTWORTEN 33

Hallo @Andre-BSH,

 

vielen Dank für deine Rückmeldung. Ich werde mich mit unserem Service-Team in Verbindung setzen. Ein Mitarbeiter wird dich dann schnellstmöglich kontaktieren.

 

Viele Grüße

Sabrina

Andre-BSH
Homie

Jetzt beginnt die Heizperiode und das System ist derzeit nicht zu gebrauchen. Ich werde jetzt erstmal einige  Thermostate zurücksetzen müssen, da ich die Kindersicherung nicht mehr anders rausbekomme. Ein Kontakt-Versuch des Supports gab es am Donnerstag und seitdem ist nichts weiter passiert. 

Geomo
CEO of the Homies

@Andre-BSH Siehst Du in den Mitteilungen der BSH App irgendwelche Fehlermeldung?

Ich habe es eben gerade mal Remote getestet (bin gerade 230 km von Hause entfernt). Die Kindersicherung an den HT I konnte ich problemlos aus- und wieder einschalten.

Wir haben sowieso in allen HT die Kindersicherung aktiviert und regeln die Temperaturkurven nur über Schaltzeituhr in der App und Szenarien (Kaltphase an, wenn Alarm an,…).

 

Du hast weiter oben geschrieben, dass Du den zweiten Controller wegen möglichem Cloudausfall angeschafft hast.

Geomo_0-1663744076727.png

 

Die Cloud wird beim BSH System nur für die Einrichtung und den Fernzugriff benötigt. Solange der Controller mit Strom versorgt wird, funktionieren die eigentlichen Funktionen des Systems auch ohne Internet.

Da Du das gleiche Problem mit 2 unterschiedlichen Controllern hast, gehe ich nicht davon aus, dass es ein Controller Problem ist. 
Hast Du eigentlich schon mal geschrieben welche BSH Geräte Du genau betreibst und welche Generation (I oder II)? Könntest Du eventuell mal Deine Geräteübersicht posten?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Hi Geomo, ich finde es super, dass du helfen möchtest. Wie jedoch beschrieben ist das System derzeit ein Totalausfall bei allen Geräten, welche nicht über Zigbee kommunizieren und das bei 2 unterschiedlichen Controllern und in 2 unterschiedlichen Umgebungen. 

 

Geomo
CEO of the Homies

@Andre-BSH genau das ist für mich völlig unplausibel, irgendwo muss da der Wurm drin stecken.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Andre-BSH
Homie

Ich habe heute wieder resettet, neugestartet und angelernt. Es funktioniert weiterhin nicht. Der Support meldet sich nicht und geht auch nicht ans Telefon. Trotz angesagter Wartezeit von 5 Minuten habe ich nach 35 Minuten aufgelegt.

 

Mittlerweile häufen sich die Meldungen über nicht mehr erkannte Geräte und Bosch scheint es nicht zu interessieren. Sowohl das System als auch der Support sind ziemlich enttäuschend.

Andre-BSH
Homie

Das Problem konnte mit der netten Hilfe des Supports behoben werden. Wir haben herausgefunden, dass beim Starten des Controllers der NTP-Server nicht erreicht werden konnte. Dadurch wurde die Zeit des Controllers nicht aktualisiert und ein Modul für die Kommunikation mit Geräten nicht gestartet. Nebeneffekt war auch, dass alle erzeugten Systemprotokolle mit einem alten Datum versehen worden und so nicht als neues Protokoll beim Support erkannt werden konnten.

 

Seltsamerweise lag der Fehler wohl an dem aktiven NTP-Server der Fritzbox in meinem privaten Netzwerk und an dem NTP-Server in meiner Firma.

 

Nachdem ich den NTP-Server deaktiviert und den 1. Controller neugestartet habe, konnten die Geräte wieder gefunden werden. 
Zur Verifizierung habe ich den NTP-Server wieder aktiviert und den 2. Controller angeschlossen. Dieser hat trotz eingeschaltetem NTP-Server auch wieder funktioniert, was mich etwas ratlos zurücklässt.

 

Vielen Dank nochmal an Frau M. vom Support.

Hallo @Andre-BSH ,

 

es freut mich sehr zu hören, dass dein Problem in der Zwischenzeit mithilfe unseres Serviceteams gelöst werden konnte. Deinen Dank werde ich gerne weitergeben.

 

Viele Grüße

Sabrina

SmartHomeGuru
Experte von Bosch Smart Home

Hi @Andre-BSH, wenn du einmal initial die Zeit über einen NTP-Server synchronisieren konntest ist prinzipiell danach kein Kontakt mehr zum NTP-Server notwendig (trotzdem ist es besser, wenn du regelmäßig synchronisierst, damit z.B. Automationen pünktlich ausgeführt werden). Die Zeit kann mittels des verbauten GoldCaps bis zu 24h gepuffert werden. Danach verliert der Controller die Zeit wieder und muss neu synchronisiert werden. 

 

Grüße

SmartHomeGuru

Geomo
CEO of the Homies

@Andre-BSH wer hat das denn bei Dir aus den FritzBox Einstellungen raus gefummelt? Der NTP ist ja nur richtig tief in den FritzBox Einstellungen zu finden und wichtig für recht viele Anwendungen.

Auf welchen NTP Server war die FritzBox denn eingestellt? Standardmäßig sollte das ntp1.t-online.de ; 2.europe.pool.ntp.org sein.

Aber gut, das es wieder läuft.

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.

Andre-BSH
Homie

Man muss ja nicht zwingend die FB als NTP-Server benutzen. Nach dem Hinweis des Supports, dass der Controller einen NTP-Server nicht erreichen kann, lag es nahe, den lokalen mal auszuschalten. Schade ist, dass ich das Problem nicht reproduzieren kann. 

Andre-BSH
Homie

Endlich konnte ich das Verhalten reproduzieren. Es ist definitiv der Zeitserver des Routers, welcher Probleme macht. 

Gibt es irgendwo eine Liste mit Fehlerquellen? Nicht erreichbare Zeitserver sollten unbedingt dort hinzugefügt werden.

 

Schritte zum reproduzieren:

1. Tragt irgendeine falsche Adresse für einen Zeitserver in der Fritzbox ein.

2. Aktiviert den Zeitserver.

3. Trennt den Controller für 10s vom Strom 

4. Startet den Controller neu.

 

Sobald der Controller neugestartet ist, sind keine Geräte über 868MHz erreichbar. Wird der Zeitserver deaktiviert, funktioniert das System nach einem Neustart wieder.

 

 

SmartHomeGuru
Experte von Bosch Smart Home

Hi @Andre-BSH, schau dir mal das hier an: https://winfuture.de/news,131767.html

 

Scheinbar hat AVM in älteren FritzOS Versionen einen NTP-Bug drin:

SmartHomeGuru_0-1665062038821.png

 

Grüße

SmartHomeGuru

 

Geomo
CEO of the Homies

@Andre-BSH hast Du eigentlich schon mal geschrieben, welche SW-Version Du auf der Fritz!Box hast?

Ich antworte hier als privater Nutzer. Ich bin weder Bosch SmartHome noch Robert Bosch Mitarbeiter.